Version 2.3.4 loses layout properties from version 1.4.3

Post your questions about Openshot here.

Moderators: Andy, Cenwen, beats

Version 2.3.4 loses layout properties from version 1.4.3

Postby Paddy Landau » Thu Aug 24, 2017 6:22 pm

I use OpenShot only rarely. Today, I used version 2.3.4 for the first time; I had previously used version 1.4.3.

I have some projects with many clips that use Properties > Layout (version 1.4.3). Unfortunately, those details are lost when opening the project with 2.3.4. In fact, I can't even figure out how to put the details in again manually in 2.3.4.

I'll clarify by use of a sample, which I have attached to this post.

In this sample project, created with version 1.4.3, there is a single image. The Properties > Layout settings are as shown in the attachments "Start of Clip" and "End of Clip".

If you play the project, you'll see the image start dimmed in a corner, and grow to full size and opacity.

However, if you open the project in version 2.3.4, those properties are lost, and all that happens is that the image is shown at full size.

I don't understand which properties to change in the new settings in order to recreate this within version 2.3.4. Anyway I'd love for the properties to be carried over, because I have many clips that use these properties.

Please help me to understand how to replicate this in version 2.3.4 and, if possible, to import the projects without losing these settings into version 2.3.4.

Attached
  • Start of Clip.png (screenshot)
  • End of Clip.png (screenshot)
  • Project sample.zip, containing Super-Fish.svg (the image, courtesy OpenClipart) and Changing clip.osp (project created in version 1.4.3)

Thank you.
Attachments
Project sample.zip
Project sample (ZIP) containing the sample image and project.
(4.23 KiB) Downloaded 61 times
End of Clip.png
Properties > Layout > End of Clip
End of Clip.png (39.72 KiB) Viewed 433 times
Start of Clip.png
Properties > Layout > Start of Clip
Start of Clip.png (40.52 KiB) Viewed 433 times
User avatar
Paddy Landau
New member
 
Posts: 1
Joined: Thu Aug 24, 2017 5:51 pm
Location: UK

Return to General questions & help

Who is online

Users browsing this forum: No registered users