Another problem

Questions or tips about installing Openshot from distribution packages, source code or building packages.

Moderators: Andy, Cenwen, beats

Another problem

Postby West Slope » Sat Aug 29, 2015 6:41 pm

I'm using Linux Mint Cinnamon 17.2. I've tried to install openshot manually, but when I get to the ffmpeg it can't find it and stops the install.
Code: Select all
Generating build files for openshot (0.0.5)
-- Could NOT find FFMPEG (missing:  FFMPEG_LIBRARIES FFMPEG_INCLUDE_DIR)

'LIBOPENSHOT_AUDIO_INCLUDE_DIRS:/usr/local/include/libopenshot-audio'
-- Could NOT find Ruby (missing:  RUBY_INCLUDE_DIR RUBY_LIBRARY RUBY_CONFIG_INCLUDE_DIR) (found version "1.9.1")
-- Could NOT find FFMPEG (missing:  FFMPEG_LIBRARIES FFMPEG_INCLUDE_DIR)

Trying to add the ppa goes no where.
Here's my problem:
Code: Select all
Failed to fetch http://ppa.launchpad.net/jonoomph/openshot-edge/ubuntu/dists/trusty/main/source/Sources  404  Not Found
Failed to fetch http://ppa.launchpad.net/jonoomph/openshot-edge/ubuntu/dists/trusty/main/binary-amd64/Packages  404  Not Found
Failed to fetch http://ppa.launchpad.net/jonoomph/openshot-edge/ubuntu/dists/trusty/main/binary-i386/Packages  404  Not Found
Some index files failed to download. They have been ignored, or old ones used instead.

Is there any support around, or is the forum not being used?
West Slope
New member
 
Posts: 3
Joined: Sat Aug 29, 2015 3:55 pm

Re: Another problem

Postby XXLRay » Tue Sep 01, 2015 8:51 am

0.0.5 may be a far too old version.
XXLRay
OpenShot Veteran
 
Posts: 1070
Joined: Fri Jul 06, 2012 4:10 pm


Return to Installation

Who is online

Users browsing this forum: No registered users