Incorrect language on Trusty

Questions or tips about installing Openshot from distribution packages, source code or building packages.

Moderators: Andy, Cenwen, beats

Incorrect language on Trusty

Postby cloter » Sun Feb 14, 2016 3:08 am

Hi, I used OpenShot 1.43 and it was fine. When I upgraded to 2.06 the interface language appears to be Greek! I am using Ubuntu Trusty in Portuguese, and no other programs show this problem. I returned to 1.43, and it was fine again. Reinstalled 2.06, still got the problem. Will use 1.43 until I find a solution. Any ideas? Thanks!
cloter
New member
 
Posts: 1
Joined: Sun Feb 14, 2016 3:03 am

Re: Incorrect language on Trusty

Postby XXLRay » Mon Feb 15, 2016 10:59 am

The translation may be missing. Probably file an issue here: https://github.com/OpenShot/openshot-qt/issues
XXLRay
OpenShot Veteran
 
Posts: 1070
Joined: Fri Jul 06, 2012 4:10 pm

Re: Incorrect language on Trusty

Postby changlee » Wed Aug 24, 2016 8:59 pm

Hello mates,
I downloaded and installed the fantastic openshot. How can I modify the language interface from greek to english please?

:roll:
Work hard, have fun, and make history.
You may find me at http://www.b2b-templates.com
User avatar
changlee
New member
 
Posts: 4
Joined: Wed Aug 24, 2016 8:55 pm

Re: Incorrect language on Trusty

Postby XXLRay » Thu Aug 25, 2016 10:04 am

You may have to change your locale variable.
XXLRay
OpenShot Veteran
 
Posts: 1070
Joined: Fri Jul 06, 2012 4:10 pm

Re: Incorrect language on Trusty

Postby changlee » Thu Aug 25, 2016 1:30 pm

And how do I exactly do that in Windows 10 please?
Work hard, have fun, and make history.
You may find me at http://www.b2b-templates.com
User avatar
changlee
New member
 
Posts: 4
Joined: Wed Aug 24, 2016 8:55 pm

Re: Incorrect language on Trusty

Postby XXLRay » Fri Aug 26, 2016 8:08 am

XXLRay
OpenShot Veteran
 
Posts: 1070
Joined: Fri Jul 06, 2012 4:10 pm

Re: Incorrect language on Trusty

Postby changlee » Wed Aug 31, 2016 11:58 am

I want to change the language ONLY for OpenShot :(
Work hard, have fun, and make history.
You may find me at http://www.b2b-templates.com
User avatar
changlee
New member
 
Posts: 4
Joined: Wed Aug 24, 2016 8:55 pm

Re: Incorrect language on Trusty

Postby XXLRay » Fri Sep 02, 2016 6:40 am

Okay - I am not sure about that. Try asking at https://github.com/OpenShot/openshot-qt/issues
XXLRay
OpenShot Veteran
 
Posts: 1070
Joined: Fri Jul 06, 2012 4:10 pm

Re: Incorrect language on Trusty

Postby changlee » Mon Oct 17, 2016 7:47 pm

Thanks, I will test it!
Work hard, have fun, and make history.
You may find me at http://www.b2b-templates.com
User avatar
changlee
New member
 
Posts: 4
Joined: Wed Aug 24, 2016 8:55 pm


Return to Installation

Who is online

Users browsing this forum: No registered users