Wont install on Feedora 20

Questions or tips about installing Openshot from distribution packages, source code or building packages.

Moderators: Andy, Cenwen, beats

Wont install on Feedora 20

Postby acidblue » Thu Aug 25, 2016 6:32 pm

Getting this error:

/tmp/.mount_e9w0qG/usr/bin/openshot-qt.wrapper
Loaded modules from current directory: /tmp/.mount_e9w0qG/usr/bin
Traceback (most recent call last):
File "/usr/local/lib/python3.4/dist-packages/cx_Freeze-4.3.3-py3.4-linux-x86_64.egg/cx_Freeze/initscripts/Console.py", line 27, in <module>
File "openshot_qt/launch.py", line 53, in <module>
from classes.app import OpenShotApp
File "/usr/lib/python3.4/importlib/_bootstrap.py", line 2237, in _find_and_load
File "/usr/lib/python3.4/importlib/_bootstrap.py", line 2226, in _find_and_load_unlocked
File "/usr/lib/python3.4/importlib/_bootstrap.py", line 1200, in _load_unlocked
File "/usr/lib/python3.4/importlib/_bootstrap.py", line 1129, in _exec
File "/usr/lib/python3.4/importlib/_bootstrap.py", line 1471, in exec_module
File "/usr/lib/python3.4/importlib/_bootstrap.py", line 321, in _call_with_frames_removed
File "/tmp/.mount_e9w0qG/usr/bin/classes/app.py", line 33, in <module>
from PyQt5.QtWidgets import QApplication, QStyleFactory
File "/usr/lib/python3.4/importlib/_bootstrap.py", line 2237, in _find_and_load
File "/usr/lib/python3.4/importlib/_bootstrap.py", line 2226, in _find_and_load_unlocked
File "/usr/lib/python3.4/importlib/_bootstrap.py", line 1191, in _load_unlocked
File "/usr/lib/python3.4/importlib/_bootstrap.py", line 1161, in _load_backward_compatible
File "ExtensionLoader_PyQt5_QtWidgets.py", line 22, in <module>
File "ExtensionLoader_PyQt5_QtWidgets.py", line 14, in __bootstrap__
ImportError: /tmp/.mount_e9w0qG/usr/bin/libgobject-2.0.so.0: undefined symbol: g_variant_dict_ref

any ideas??
acidblue
New member
 
Posts: 1
Joined: Thu Aug 25, 2016 6:04 pm

Return to Installation

Who is online

Users browsing this forum: No registered users