Package 'openshot-qt' has no installation candidate

Questions or tips about installing Openshot from distribution packages, source code or building packages.

Moderators: Andy, Cenwen, beats

Package 'openshot-qt' has no installation candidate

Postby listening » Tue Nov 01, 2016 3:27 am

Ubuntu 16.10. Added the ppa, but will not install get this message in terminal;

Package openshot-qt is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package 'openshot-qt' has no installation candidate.

I downloaded the appimage and it runs, but am having audio and video stuttering problems.

One more thing, I also installed an older version from the software centre openshot 1.4.3 and there are no audio and video playback problems.
listening
New member
 
Posts: 5
Joined: Tue Feb 10, 2015 10:47 pm

Re: Package 'openshot-qt' has no installation candidate

Postby XXLRay » Thu Nov 17, 2016 8:20 pm

Did you try sudo apt-get update?
XXLRay
OpenShot Veteran
 
Posts: 1070
Joined: Fri Jul 06, 2012 4:10 pm


Return to Installation

Who is online

Users browsing this forum: No registered users