Dépendances nécessaires

Forum sur Openshot en français.

Moderator: Cenwen

Dépendances nécessaires

Postby Cenwen » Wed Nov 18, 2009 8:32 pm

Openshot a besoin de dépendances pour fonctionner correctement. Celles-ci sont les suivantes :


*x264
*ffmpeg
* python
* python-xdg
* python-gtk2
* python-glade2
* python-pygoocanvas
* libgoocanvas3
* libgoocanvas-common
* mlt-python
* libmlt1
* libmlt++2
* frei0r-plugins
* sox
* librsvg2-common
* libsdl1.2debian-pulseaudio

Toutes ces dépendances se trouvent dans les dépôts de votre distribution sauf mlt-python et openshot lui-même bien entendu :lol:


Modification du 01 Janvier 2010

Afin d'être en conformité avec les régles de création de paquets Debian, Jonathan a fait une modification du paquet mlt-python. Maintenant, il s'appelle python-mlt. :o
Cependant vous devez enlever le "vieux" paquet appelé mlt-python. Si vous ne faites pas cela, OpenShot ne se mettra pas à jour lors de la nouvelle version. :twisted:
C'est tout.


Modification du 05 Fevrier 2010

Avec l'arrivée de la version 1.0.0., vous devez aussi installer melt. :D
Le jour où j'ai découvert le libre, j'ai su que je ne reviendrai jamais en arrière
Mon blog sur le multimédia, la photo et Openshot : http://linuxevolution.wordpress.com/
Google+ : https://plus.google.com/u/0/111472725110173916234/posts
User avatar
Cenwen
Moderator
 
Posts: 1611
Joined: Wed Nov 18, 2009 4:07 pm
Location: Clermont-Ferrand-Auvergne-France

Return to Francais

Who is online

Users browsing this forum: No registered users