Installer Openshot dans Ubuntu 9.10 Karmic Koala

Forum sur Openshot en français.

Moderator: Cenwen

Installer Openshot dans Ubuntu 9.10 Karmic Koala

Postby Cenwen » Wed Nov 18, 2009 8:08 pm

Ceci est une traduction/adaptation de ce billet :http://openshotusers.com/forum/viewtopic.php?f=12&t=4

Vous trouverez de la documentation en français sur Openshot et son installation notamment ici :
http://fr.lprod.org/wiki/doku.php/video:openshotvideo
http://fr.lprod.org/wiki/doku.php/video:openshotvideo

La méthode à utiliser pour installer Openshot est celle se servant du PPA.


S'il vous plait, suivez les étapes suivantes :

1. Avez vous regarder si vous avez désactivé l'ancien PPA des développeurs (https://launchpad.net/~openshot.developers/+archive/ppa) dans votre source-liste ? Si ce n'est pas le cas, désinstaller Openshot et ses dépendances maintenant en utilisant Synaptic et enlever le PPA de votre source-liste. Où vous avez peut-être installé Openshot à partir des .deb ? Si c'est le cas, enlevez Openshot et ses dépendances en vous servant de Synaptic.

2. Ajouter le nouveau PPA - add ppa:jonoomph/openshot-edge à votre source-liste. Ce PPA vous permettra d'obtenir la dernière version du logiciel à chaque mise à jour. Auparavant, vous devez validez ce nouveau PPA . Pour cela, vous devez importer la clé nécessaire à la validation et à la sécurisation du dépôt. Et dans un terminal, entrez les lignes suivantes :

Code: Select all
sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys EDFBD1F9


Vérifiez à la page du PPA : https://launchpad.net/~jonoomph/+archive/openshot-edge si la clé d'itenfication (EDFBD1F9) est exacte avant de taper la commande précédente. Par mesure de précaution, verifiez la clé peut-changée .

3. Tapez les commandes suivantes :
- Recharger la liste des dépots :
Code: Select all
sudo apt-get update


-Installez la dernière version d'Openshot :
Code: Select all
sudo apt-get install openshot


4. C'est tout.

Problèmes connus

1. Il semblerait qu'il y ait un bogue dans version de 1.2.13 de SDL laquelle se manifeste sur certaines installation 32 bits par un écran coloré de bandes de couleurs différentes. Ce n'est pas tous les systèmes 32 bits qui sont affectés et il n'y a pas de correction actuellement.

2. Si vous avez kdenlive installé dans sa dernière version (0.76) à l'aide du PPA officiel, celui-ci installera ses propres versions de MLT/FFMPEG lesquelles empêchent Openshot de fonctionner correctement. Openshot utilise les versions de MLT/FFMPEG qui se trouvent dans les dépôts officiels.

Bonne chance :mrgreen:

Mise à jour du 30/11/2009 pour l'ajout de la clé d'identification des dépôts nécessaire pour l'installation d' openshot.
Le jour où j'ai découvert le libre, j'ai su que je ne reviendrai jamais en arrière
Mon blog sur le multimédia, la photo et Openshot : http://linuxevolution.wordpress.com/
Google+ : https://plus.google.com/u/0/111472725110173916234/posts
User avatar
Cenwen
Moderator
 
Posts: 1611
Joined: Wed Nov 18, 2009 4:07 pm
Location: Clermont-Ferrand-Auvergne-France

Return to Francais

Who is online

Users browsing this forum: No registered users