Verfremdete Farben beim Import

Deutschsprachiges Forum

Verfremdete Farben beim Import

Postby redtop » Sun Jul 12, 2015 8:15 am

Hallo,

ich bin gerade dabei mich in OpenShot einzuarbeiten und gleich ein Problem beim Video Import.

[youtube]https://youtu.be/J1E26h4Ma8A[/youtube]

Ich verwende

Opensuse
OpenShot 1.4.3

ffmpeg -version
ffmpeg version 2.7.1 Copyright (c) 2000-2015 the FFmpeg developers
built with gcc 5 (SUSE Linux)
configuration: --shlibdir=/usr/lib --prefix=/usr --mandir=/usr/share/man --libdir=/usr/lib --enable-shared --disable-static --enable-debug --disable-stripping --extra-cflags='-fomit-frame-pointer -fmessage-length=0 -grecord-gcc-switches -O2 -Wall -D_FORTIFY_SOURCE=2 -fstack-protector -funwind-tables -fasynchronous-unwind-tables -g' --enable-pic --optflags='-fomit-frame-pointer -fmessage-length=0 -grecord-gcc-switches -O2 -Wall -D_FORTIFY_SOURCE=2 -fstack-protector -funwind-tables -fasynchronous-unwind-tables -g' --enable-gpl --enable-x11grab --enable-version3 --enable-pthreads --datadir=/usr/share/ffmpeg --enable-avfilter --enable-libpulse --enable-libwebp --enable-libvpx --enable-libopus --enable-libmp3lame --enable-libvorbis --enable-libtheora --enable-libspeex --enable-libxvid --enable-libx264 --enable-libx265 --enable-libschroedinger --enable-libgsm --enable-libopencore-amrnb --enable-libopencore-amrwb --enable-postproc --enable-libdc1394 --enable-librtmp --enable-libfreetype --enable-avresample --enable-libtwolame --enable-libvo-aacenc --enable-gnutls --enable-libass --enable-frei0r --enable-libcelt --enable-libcdio --enable-ladspa
libavutil 54. 27.100 / 54. 27.100
libavcodec 56. 41.100 / 56. 41.100
libavformat 56. 36.100 / 56. 36.100
libavdevice 56. 4.100 / 56. 4.100
libavfilter 5. 16.101 / 5. 11.102
libavresample 2. 1. 0 / 2. 1. 0
libswscale 3. 1.101 / 3. 1.101
libswresample 1. 2.100 / 1. 2.100
libpostproc 53. 3.100 / 53. 3.100

melt -version
melt 0.9.6
Copyright (C) 2002-2014 Meltytech, LLC
<http://www.mltframework.org/>
This is free software; see the source for copying conditions. There is NO
warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.


wenn ich das Video mit melt, ffmpeg oder mplayer abspiele ist alles OK.

Hat jemand eine Idee woran es liegt. Auch mit kdenlive ist alles OK

Gruss Stefan
redtop
New member
 
Posts: 1
Joined: Sun Jul 12, 2015 7:41 am

Re: Verfremdete Farben beim Import

Postby XXLRay » Mon Jul 13, 2015 12:18 pm

Hast du mal versucht, das Video vorher in ein anderes Format zu konvertieren?
XXLRay
OpenShot Veteran
 
Posts: 1070
Joined: Fri Jul 06, 2012 4:10 pm


Return to Deutsch

Who is online

Users browsing this forum: No registered users