פרויקט - יצירה, פתיחה ושמירה

קובץ פרויקט של אופןשוטצריך לשמור מידע שיוצר את את הפרויקט. מידע כדוגמת שם ומיקום הפרויקט, קבצי קול ווידיאו, מידע על ציר הזמן, אילו קטעים נחתכו, ארגון וכו'...

כאשר אופןשוט מופעל, הוא יוצר באופן אוטומטי קובץ פרויקט חדש. ניתן להתחיל להשתמש באופןשוט מייד, בלי ליצור פרויקט.  

לקבצי פרויקט יש סיומת OSP. (ExampleProject.osp). כמו כן, קבצי פרויקט זקוקים לתיקיית /thumbnail/ , שמכילה את התמונות הממוזערות של הפרויקט. אם מעבירים את קובץ הפרויקט, יש להעברי אם את התיקיה הזו.

קובץ פרויקט

/home/user/Desktop/ProjectA.osp

תצוגת תמונות קטנות

/home/user/Desktop/thumbnail/

יצירת פרויקט

קיימות 2 דרכים ליצירת פרויקט

דרך ראשונה - תפריט "קובץ":

בחרFile >New Project. חלון New Projectייפתח. שנה את שם הפרויקט, סוגו, אורך ציר הזמן ולחץ “Save Project”.

דרך שניה - שמירה

מפני שתכנת אופןשוט יוצרת פרויקט ברירת מחדל כשמפעילים אותה, ניתן לבחור בפשטוטFile >Save. חלון Save Project ייפתח, ניתן לשנות את שם הפרויקט, אורך ציר הזמן וללחוץ על “Save Project”.

חלון שמירת הפרויקט

לחיצה על New Project או Save Project תגרום להופעת החלון הזה.

מזהה

רכיב

תיאור

1

שם הפרויקט

שם קובץ הפרויקט (בסיומת .osp).

2

מחיצת הפרויקט

מיקום המחיצה אליה יש לשמור את קובץ הפרויקט.

3

אורך הפרויקט

האורך המרבי של ציר הזמן. אורך ציר הזמן יגדל באופן אוטומטי אם קטעים יחרגו ממנו.

4

סוג הפרויקט

זה משפיע על התצוגה המקדימה. זה קובע את הגודל, מנת הממדים, וקצב התמונות לשניה של הוידיאו בתצוגה המקדימה. מומלץ לערוך תחת אותן ההגדרות שהיצוא עתיד להתבצע אליהן.

5

פרטי סוג הפרויקט

טבלא זו מציגה את פרטי סוג הפרויקט, כדוגמת גודל, מנת ממדים וקצב תמונות. שנוי בבחירת הפרויקט יביא לעדכון טבלא זו.

פתיחת פרויקט

לפתיחת פרויקט, יש לבחור File >Open Project. חלון Open Project ייפתח. יש לבחור בקובץ הפרויקט (*.osp) וללחוץ על לחצן Open Project.

לפתיחה של פרויקט מהאחרונים שנפתחו, ניתן לבחור File >Recent Projects. זו דרך מהירה יותר לפתיחת פרויקט באופןשוט.

להפעלת אופןשוט עם פרויקט ספציפי, ניתן ללחוץ על קובץ ה*.osp (במחשב), ולבחור את אופןשוט כפקודה.