Projectos - Criar, abrir e gravar

OpenShot needs a project file to save the information that makes up a video project.  Information such as the name and location of your project, video and audio files, timeline information, which clips have been trimmed, arranged, etc...

When OpenShot is launched, it creates a new project file automatically.  You can start using OpenShot immediately, without first creating a project.  

Project files have an .OSP file extension (ExampleProject.osp).  Also, project files need a /thumbnail/ folder, which contains all of the thumbnails in your project.  If you move a project file, be sure to move the /thumbnail/ folder also.

Projecto

/home/user/Desktop/ProjectA.osp

Pasta de miniaturas

/home/user/Desktop/thumbnail/

Criar um projecto

Existem 2 formas para criar um projecto.

Método 1 - Menu Ficheiro:

Choose File > New Project.  The New Project screen will open.  Change the project name, project type, length of timeline, and then click “Save Project”.

Method 2 – Save Default:

Since OpenShot creates a project by default when you launch the program, you can simply choose File > Save.  The Save Project screen will open.  Change the project name, project type, length of timeline, and then click “Save Project”.

Save Project Screen

Clicking New Project or Save Project will result in this screen being shown.

Id

componente

descrição

1

Nome do projecto

The name of your project file (.osp file extension)

2

Pasta do projecto

The folder location to save your project file to.

3

Duração do projecto

The maximum length of the timeline.  However, the length of the timeline will automatically grow, if and when clips exceed the length.

4

Tipo de projecto

This affects the preview window.  It determines the size,  aspect ratio, and frames per second of the video files you are previewing.  It is recommended that you edit in the same profile you are planning to export (for the best results).

5

Detalhes do tipo de projecto

This table previews the project type details, such as size, aspect ratio, and frames per second.  When you change the project type dropdown, it will update this table.

Abrir um projecto

To open a project, choose File > Open Project. The Open Project dialog is displayed. Select the project file (*.osp) that you want to open, then click Open Project.

If you are opening a recent project, choose File > Recent Projects.  This is often the fastest way to open a project from within OpenShot.

If you want to launch OpenShot and have your project automatically opened, double click on the .OSP file (on your computer), and choose openshot as the command.